Jump to content

Recommended Posts

If u have any skill fails, report down at this post

Dont forget to write down your class name, skill name,

For example: Priest / Malice 

 

Skillerle ilgili yaşadığınız problemleri bu başlığın altına yazabilirsiniz

Class ismi ve skill ismini yazmayı unutmayın.

Örneğin: Priest / Malice

  • Like 1

Share this post


Link to post
Share on other sites

I have skill fails everytime i login game,for 1min straight i cant use any attack/defensive skills...

Also my inventory gets bugged often..dunno how to fix this,ive to relog everytime this happens.,.can u fix those things?they are really annoying.

Oh,and skills still failing a lot when attacking,i fail spikes and thrusts really often,they do 50 dmg or someth like that...

Edited by Ragnar

Share this post


Link to post
Share on other sites
5 hours ago, Ragnar said:

I have skill fails everytime i login game,for 1min straight i cant use any attack/defensive skills...

Also my inventory gets bugged often..dunno how to fix this,ive to relog everytime this happens.,.can u fix those things?they are really annoying.

Oh,and skills still failing a lot when attacking,i fail spikes and thrusts really often,they do 50 dmg or someth like that...

50 dmg is because your skill missed, not failed.

 

14 hours ago, Majesty said:

If u have any skill fails, report down at this post

Dont forget to write down your class name, skill name,

For example: Priest / Malice 

 

Skillerle ilgili yaşadığınız problemleri bu başlığın altına yazabilirsiniz

Class ismi ve skill ismini yazmayı unutmayın.

Örneğin: Priest / Malice

I found no issues with rogues combo on this server, or any skill that has no casting and is instant.

The only issues is casting skills, its a bug and needs to be addressed with "all" skills that "cast" a skill.

Thank you!

Edited by Cardinal

Share this post


Link to post
Share on other sites
6 hours ago, Ragnar said:

I have skill fails everytime i login game,for 1min straight i cant use any attack/defensive skills...

Also my inventory gets bugged often..dunno how to fix this,ive to relog everytime this happens.,.can u fix those things?they are really annoying.

Oh,and skills still failing a lot when attacking,i fail spikes and thrusts really often,they do 50 dmg or someth like that...

i have this same problem in versus 80% ataks fail, against monsters 40% ataksfail. using sword dancing - nothing ..... R 200dmg ..... using swordancing - nothing ..... R 189dmg

descent fail 3/10   sacricife fail 3/10

Share this post


Link to post
Share on other sites
4 hours ago, Cardinal said:

50 dmg is because your skill missed, not failed.

 

I found no issues with rogues combo on this server, or any skill that has no casting and is instant.

The only issues is casting skills, its a bug and needs to be addressed with "all" skills that "cast" a skill.

Thank you!

I know it fails,but as POWEROFCEMENT said,he also fails,and its veryy often which shouldnt be,dont understand why some fail a lot and others dont.

Share this post


Link to post
Share on other sites

Not sure if this is a skill issue or server lag, but I've had multiple clannies complain of this. When we attack mobs or during pk. You will notice during your combo in the information box that no dmg will show and then all of a sudden 3-4 attacks spam very quick. If I had to guess its probably lag.

I have noticed that descent does fail half the time.

Also, my location is USA if the lag issue needs to be looked into.

 

Thanks!

Edited by mindkrash

Share this post


Link to post
Share on other sites

same for me 

8 hours ago, mindkrash said:

during your combo in the information box that no dmg will show and then all of a sudden 3-4 attacks spam very quick

 

  • Like 1

Share this post


Link to post
Share on other sites

Parasite
Malice
Massive

All still bugged. If someone is in range at moment of casting but runs away the skill fails.
They should be working.

 

 

Also
Keep losing DM kills.
If you dont kill them long enough, they amount drops.
Went from 729 to 563. (not because the server roll back) (Didnt do any DM's in that lost time)
Allot have been noticing this the last few days.

Edited by Devo

Share this post


Link to post
Share on other sites
9 hours ago, Devo said:

Parasite
Malice
Massive

All still bugged. If someone is in range at moment of casting but runs away the skill fails.
They should be working.

 

 

Also
Keep losing DM kills.
If you dont kill them long enough, they amount drops.
Went from 729 to 563. (not because the server roll back) (Didnt do any DM's in that lost time)
Allot have been noticing this the last few days.

I've checked your parasite casts and you haven't missed any cast since server restart.
The DM kills that you've lost , did it happen on 25/06/2019 ? I've checked everyone's quest, no οne else lost kill counts.

Share this post


Link to post
Share on other sites

Im not sure where you are checking then. cause the are clearly failing.
Unless the person im duffing is moving to me.

And again, my than the last dm's i did.

Share this post


Link to post
Share on other sites
On 6/29/2019 at 4:37 AM, Devo said:

Parasite
Malice
Massive

All still bugged. If someone is in range at moment of casting but runs away the skill fails.
They should be working.

 

 

Also
Keep losing DM kills.
If you dont kill them long enough, they amount drops.
Went from 729 to 563. (not because the server roll back) (Didnt do any DM's in that lost time)
Allot have been noticing this the last few days.

DM's doesnt seem to happen, probally cause the roll back. (still wierd cause we didnt do DM's in that ime period)
Massive and Parasite dont fail anymore even if someone runs.

But Malice still does, If someone runs just a little out of range while casting, it will say "failed" after casting.
Also mages fail allot of skills when a other mage is using a skill with a fast animation.
Think of 18 fire skill and seemingly it happends with 56 fire skill (just not as much)aswell.
Mages cast all their skills at the speed of ignation, wich is why it fails.

Share this post


Link to post
Share on other sites
13 hours ago, GODWiN said:

Rogues Lupine Skill icon and range dont work.. party members don't see lupine skill icon.

I think that this is normal , it has always been like this in 1298 version (only rogues casting the lupine skill can see the icon), right ?

Share this post


Link to post
Share on other sites
1 hour ago, nikos32 said:

I think that this is normal , it has always been like this in 1298 version (only rogues casting the lupine skill can see the icon), right ?

This is correct.

There was an issue with skills failing either by moving too quickly or going out of range but the main problem is that when the skill fails to go through, it shouldn't take a cooldown. This is for any skill that has a cooldown and/or has a casting time.

Edited by Cardinal

Share this post


Link to post
Share on other sites
10 hours ago, nikos32 said:

I think that this is normal , it has always been like this in 1298 version (only rogues casting the lupine skill can see the icon), right ?

But Your database is not orginal. ;) 1299 orginal database don't have LNS-Death Match-2k buff 350 ac- selfname quests- and more.

 

I think you should fix it , For user satisfaction :)

Edited by GODWiN

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...